Video Screencast Help

Backup Exec (media server only)

Results for Backup Exec (media server only)

I need a solution Hello, I have question. I would like to set my backup job for grt on HA Hyper-V virtual machine. The problem is that my hypervisor host work in domain A ...
Forum Discussion by Sebastian Lombaski | 09 Apr 2014 | 2 comments
I need a solution Hi, Sorry for the long title... I am trying to work out what the best plan of attack is regarding some of my servers... We have approximately 100 ...
Forum Discussion by LozBC | 07 Apr 2014 | 1 comment
I need a solution Hi, I am setting up Backup Exec 2012 jobs and have noticed this option is the default as opposed to the Archive bit which I am used to: Looking this up on the ...
This issue has been solved
Forum Discussion by LozBC | 07 Apr 2014 | 1 comment
I need a solution Hello! Having an issue w/ backup jobs timing out / failing. Symantec Backup Exec 10d Media Server v10.1 rev 5629 SERVER1 - has Backup exec installed ...
Forum Discussion by matt1981 | 07 Apr 2014 | 2 comments
I need a solution Estimados:  Tengo el siguiente error, tengo instalado BE 2010 R3 Sp4 DLO , al respaldar un archivo PST de usuario por DLO me muestra el siguiente mensaje de error ...
Forum Discussion by PatricioRF | 07 Apr 2014 | 2 comments
I need a solution Hi, I'm having the same issue again as posted here ( http://www.symantec.com/connect/forums/backup-exec... ). Following CraigVs suggestion solved the ...
Forum Discussion by IT_dummy | 04 Apr 2014 | 0 comments
I need a solution I'm trying to configure a backup of shares on a QNAP NAS device (SMB shares). So I've added the server to the Servers list and then setup a backup job. ...
This issue has been solved
Forum Discussion by jon_manager | 28 Mar 2014 | 5 comments
I need a solution We have a big monitor in our IT department that shows us problems with servers. Is there application/webpage I can use to display whether backups were successfull or ...
Forum Discussion by resolver101 | 26 Mar 2014 | 3 comments
I need a solution Hi, i'm a newbie to this backup exec 2012, and recently we have active contract on supporting this Backup Exec 2012.  By supporting this, we need to perform ...
Forum Discussion by ericchong1symantec | 25 Mar 2014 | 5 comments
I need a solution   Hello, I just upgraded toBackupExec  2010R3 on a Win 2k8 R2  virtual machine with no problem. I currently have a dozens Ubuntu Servers I need to backup.I ...
This issue has been solved
Forum Discussion by MTV | 19 Mar 2014 | 1 comment