Video Screencast Help

Backup Exec (media server only)

Results for Backup Exec (media server only)

I need a solution I need to perfom a file level restore on one of our file servers, but the server is missing under the "resources" view in the restore job window. In ...
Forum Discussion by Service Informatique | 06 Jun 2014 | 4 comments
I need a solution Hi.  I have a disk that I use to store some backups from another process (copies of snapshots from some important VMs).  I would like to use the free space on this ...
Forum Discussion by ispurchase_mgroup | 05 Jun 2014 | 4 comments
I need a solution Hi All I've spent a few hours searching and trying different methods online to try and get our Tape Cataloge process to work. We have some LTO5 Tapes that ...
Forum Discussion by cboothe@progres... | 05 Jun 2014 | 1 comment
I need a solution Dear Experts,   As a default behavior, Symantec BE 2012 backs up its database at 4:00 AM daily, and creates a file 'bedb.bak'. But when i ...
This issue has been solved
Forum Discussion by Sharjeel Mojib | 05 Jun 2014 | 3 comments
I need a solution The company I work for consists of a lot of smaller companies all over the globe.  Instead of being organized by subdomains within the company like this... ...
Forum Discussion by today | 05 Jun 2014 | 1 comment
I need a solution I have an HP 1x8 G2 autoloder with LTO-6 drive.  I installed Backup Exec 2014 on my Server 2012 machine that is connected to this tape robot.  Without rebooting ...
This issue has been solved
Forum Discussion by today | 05 Jun 2014 | 24 comments
I need a solution Hi, I have Backup Exec 2012 V-Ray Edition running on a physical Windows 2008 R2 server. It is connected using a gigabit connection to the LAN, where we also have a ...
This issue has been solved
Forum Discussion by bestseany | 04 Jun 2014 | 10 comments
I need a solution It appears that Backup Exec 2014 running on my Server 2012 machine is having problems resolving the FQDN of some Hyper-V virtual machines.  For example, if I ...
This issue has been solved
Forum Discussion by today | 03 Jun 2014 | 7 comments
I need a solution For the self backup of my Backup Exec 2012 SP4 media server, configured with a deduplication storage area for backing up a couple of other servers, the Backup ...
This issue has been solved
Forum Discussion by Artegic | 27 May 2014 | 2 comments
I need a solution I am attempting to get some data off some old tapes from 2009. I have Inventoried and Catalogged the tapes in Backup Exec 2012, and the Catalog job has successfully ...
This issue has been solved
Forum Discussion by Owen Brady | 21 May 2014 | 15 comments