Video Screencast Help

Endpoint Protection Small Business Edition 12.x

Results for Endpoint Protection Small Business Edition 12.x

I need a solution Our SEP SBE 12.1 clients are getting virus definitions from the Manager console. When we try to get the definitions for mobile laptop clients from the same ...
This issue has been solved
Forum Discussion by unolimited | 14 Jul 2011 | 3 comments
I need a solution Looking for some support.  Tried everything I can find on this forum and Symantec Knowledge base.  Was able to install on 5 other desktops running Windows 7 64 but ...
Forum Discussion by deputycag | 13 Jul 2011 | 9 comments
I need a solution We just upgraded SEP SBE from 12.0 to 12.1 and it seems to have impacted our BEWS 2010 R3 throughput by almost 30%, reducing it from over 900MB/min to 600MB/min which ...
Forum Discussion by Mr. Bear | 12 Jul 2011 | 2 comments
I need a solution if i delete a file in my quiratine will it delete from computer make it active in the computer aggain 1 ...
This issue has been solved
Forum Discussion by ronny boyd | 12 Jul 2011 | 1 comment
I need a solution Hi There! I have a new Endpoint 12.1 SBS Deployment (New to Endpoint SBS last I admin'd was SAV) running on a SBS 2008 Server. I have gone into the ...
Forum Discussion by networkn | 12 Jul 2011 | 3 comments
I need a solution Hi, I've an issue with 2 of my clients. Everytime installed SEP it kept rolling back and none of the attempt successful. Anybody please assist me...here are ...
This issue has been solved
Forum Discussion by azraie | 11 Jul 2011 | 3 comments
I need a solution I use a password storage app called Roboform. In the past few days, SEP (12.1 Beta) has started bringing up Tamper warnings about the app. No issues when I had ...
Forum Discussion by robtheailean | 11 Jul 2011 | 3 comments
I need a solution Hello All I´m using SEPM 11 6A. I know that exist a problem with 64 bits device, that SEPM policys to block the pen drive, like a example, doesn´t work. ...
This issue has been solved
Forum Discussion by dimago | 11 Jul 2011 | 2 comments
I need a solution LiveUpdate mysteriously stopped working on one of our Windows 7 (64-bit) clients last week.   I tried the recommended uninstall and reinstall of LiveUpdate but that ...
This issue has been solved
Forum Discussion by TeeJayMpls | 11 Jul 2011 | 7 comments
I need a solution Hello, I just upgrades from Enpoint Protection SBE 12.0 to 12.1. But now my Clients can disable the Endpoint Protection. I locked  all Settings in the ...
Forum Discussion by S_Zimmer | 10 Jul 2011 | 8 comments