Video Screencast Help

Enterprise Vault

Results for Enterprise Vault

One of the things to consider when working with Enterprise Vault mailbox archiving is figuring out who has access to which archives. Over a period of time, it can get quite complicated and isn't something that is easily documented.  That is ...
Blog Entry by Rob.Wilcox | 23 Apr 2014 | 0 comments
I need a solution Hi,   I know that this sounds like a basic 101 question, but I am new to vault and there are no other IT nor higher level IT staff in house that is familiar ...
This issue has been solved
Forum Discussion by JerryChoi | 22 Apr 2014 | 1 comment
I need a solution I will be updating EV and DA both on the same server.  The EV upgrade does not mention anything about licensing and DA has instructions to upload a license file ...
This issue has been solved
Forum Discussion by John Huber | 22 Apr 2014 | 2 comments
I need a solution Currently, In my Vault Store Group I have 7 Vault Stores. Each store is 800GB. Backing up these stores seem to be a problem now because backing up any of these ...
This issue has been solved
Forum Discussion by PoorAdmin | 22 Apr 2014 | 7 comments
I need a solution Hi All, I would like to know is Symantec enterprise Vault version 10 is compatible with Microsoft office 2007. If so why the deployment gets failed. I didnt see ...
This issue has been solved
Forum Discussion by ssv1984 | 22 Apr 2014 | 7 comments
I need a solution I am trying to run EVPM for System Folder exclusion from archiving by EV. Using below ldap query and is not working with below message "No mailboxes processed ...
Forum Discussion by Soumen | 22 Apr 2014 | 7 comments
I need a solution Hi All, I have read through the configuraiton guide for Office Mail App for EV 10. To enable Office Mail App for a mailbox you enter the following commands. ...
This issue has been solved
Forum Discussion by InsentraCameronM | 21 Apr 2014 | 1 comment
I need a solution I have a user who is seeing duplicate items created in Virtual Vault (VV) when she moves an item from her VV Inbox to her VV 001 Year Retention folder.  So far, it ...
This issue has been solved
Forum Discussion by Jason Beers | 21 Apr 2014 | 2 comments
I need a solution Hi everyone. I have been doing EV since 2005, but only started archiving Sharepoint recently. Is this normal, expected behavior? 1. A Sharepoint item is ...
This issue has been solved
Forum Discussion by ANDREY FYODOROV | 21 Apr 2014 | 2 comments
Virtual vault move / Copy fuctionality is restricted when MS policy setting DisableCrossAccountCopy is enabled.  It would be helpful for EV to have its own registry to overwrite this setting.  This no EV registry vault setting in 10.0.4 that would allow ...
Idea by Kalpesh | 21 Apr 2014 | 0 comments